Martin User Forum (closed)
Martin User Forum (closed)
Home | Profile | Active Topics | Members | Search | FAQ
Username:
Password:
Save Password
 All Forums
 Archive
 Maxedia Version 4.x Software
 Noob question
 Forum Locked
Author Previous Topic Topic Next Topic  

ctrlfreq

1 Posts

Posted - 05 May 2011 :  04:22:11  Show Profile
Hi, I'm new here. I have two really dumb questions. And that's only so far. [:)]

I have created a new show, taken content from the E:\ drive, put that content into five new directories under user video and applied my changes. How do I get that content to show up in cue by cue engine 1, for instance?

Also, it seems that I can't create a new directory and import content from this one particular folder. This happens to be the only folder I have tried that contains over 255 items (800ish). but it doesn't seem to want to let me even import individual files from this folder. Am I doing something wrong, or am I merely doing something not right?

Thanks for any help, and nice to meet you guys!

Kris VH

1629 Posts

Posted - 17 May 2011 :  13:56:47  Show Profile
Hello Jessie,
If you import the media, it is only a copy of files. You are not making cues :-)
So if you want the video's to showup as cues, you'll have to make them in the programmer!
Now you can select them and play them in the Engines.

Best Regards,
Go to Top of Page
  Previous Topic Topic Next Topic  
 Forum Locked
Jump To:
Martin User Forum (closed) © 2017 Martin Professional Go To Top Of Page
Snitz Forums 2000