Martin User Forum (closed)
Martin User Forum (closed)
Home | Profile | Active Topics | Members | Search | FAQ
Username:
Password:
Save Password
 All Forums
 Archive
 Maxedia Version 4.x Software
 mp4 audio pitch wandering
 Forum Locked
Author Previous Topic Topic Next Topic  

Bob McInteer

94 Posts

Posted - 02 Jul 2011 :  01:40:06  Show Profile
Hello again. Our Pro revision E, running 4.40, is playing .mp4 videos with smooth video, but the audio seems to be varying its speed and the pitch is all over the place. Can't find the setting to correct this. Advice? This is happening with a clip too that played well before.

Marc Colemont

897 Posts

Posted - 14 Jul 2011 :  18:09:41  Show Profile
Hi Bob, can you upload a file. So I can see what audio-codec is been used?
Go to Top of Page

Bob McInteer

94 Posts

Posted - 14 Jul 2011 :  19:03:44  Show Profile
Marc,

I encode my .mp4's with Sorenson Squeeze. My choices for an audio codec are "Coding Technologies aac", "Coding Technologies aacPlus v2", "AMR-NB" and "ATSC A/52". My video codec in "Sorenson H.264"
Prior to my upgrade to 4.40, "Coding Technologies aacPlus v2" worked well on the Maxedia. The others did not.
If it's helpful, I can upload a file - please let me know where you'd like this.
I have two work-arounds that were successful. The first, suggested by Matthias, was to run a synchronized .mp3 file in the same cue. I also found that a .wmv worked well. When I'm runnng a video cue with audio, all the Maxedia has to do is play that one video cue - so the inefficiency of running a .wmv was no factor.

Another problem that came to light when I was running synchronized files was that sometimes the Maxedia would pay attention to the audio level I had set in the video plug-in - other times it would just play it back at full volume. I couldn't rely in this to mute the troublesome .mp4 audio channel.
Go to Top of Page

Marc Colemont

897 Posts

Posted - 15 Jul 2011 :  10:52:39  Show Profile
You can upload a file on the FTP in my folder 'Marc' if you want.
AAC stereo is supported, but the settings in the AACPlus variant might be the issue here.
Go to Top of Page
  Previous Topic Topic Next Topic  
 Forum Locked
Jump To:
Martin User Forum (closed) © 2017 Martin Professional Go To Top Of Page
Snitz Forums 2000