Martin User Forum (closed)
Martin User Forum (closed)
Home | Profile | Active Topics | Members | Search | FAQ
Username:
Password:
Save Password
 All Forums
 Archive
 Maxxyz Hardware
 Problem with FlashDrive instalation in MaxxyzPlus.
 Forum Locked
Author Previous Topic Topic Next Topic  

Dimitri

62 Posts

Posted - 06 Nov 2012 :  12:25:51  Show Profile
During the OS 2.90.400 OS instalation we got a problem with the Flash Drive at the left screen. Following the instructions we tryed to reinstal the FlashDrive, but the booting from the FlashDrive is NOT working. After we are trying to install it without the FlashDrive, the Error window appears wi the Licence code Error.

The same problem was after the upgrade from Maxxyz to Maxxyz Plus. We used the Booting without FlashDrive in the menue and have used the console till we saw the OS 2.90.400 for all Maxxyz. The window "boot without FlashDrive" is not seen in the 2.90.400 OS.
Can the FlashDrive be deffective?
Any more ideas?

Matt

190 Posts

Posted - 06 Nov 2012 :  18:05:28  Show Profile
The Maxxyz+ does not use the flash drive it should not be connected
Go to Top of Page

Dimitri

62 Posts

Posted - 06 Nov 2012 :  18:37:25  Show Profile
But I got this info from Kris:

But I am sending you this one, as there seems to be a problem with the recovery disk of your left mainboard.

If you use the old procedure, you can install the OS without using the recovery flash disk. (Or you can re-install the files on the flashdisk)

Of course there is a newer installation procedure, but that does not seem to work in your case.

Go to Top of Page
  Previous Topic Topic Next Topic  
 Forum Locked
Jump To:
Martin User Forum (closed) © 2017 Martin Professional Go To Top Of Page
Snitz Forums 2000