Martin User Forum (closed)
Martin User Forum (closed)
Home | Profile | Active Topics | Members | Search | FAQ
Username:
Password:
Save Password
 All Forums
 Controllers
 M1 and M6 Hardware
 M1 Version Upgrade to 2.92
 Forum Locked
Author Previous Topic Topic Next Topic  

arvisong

15 Posts

Posted - 28 Mar 2013 :  21:43:46  Show Profile
Hi guys. I would like to upgrade my M1 console to the latest M-Series version 2.92.411.
Can someone tell me how to install/ugrade the new version on the console? Because I cannot find a documentation/link on the Martin website on the procedures for this upgrade

thank you.

Administrator

3932 Posts

Posted - 28 Mar 2013 :  21:46:18  Show Profile
Its all on this page, including download, UBS stick and OS install instructions:

http://martin.com/controllersupport/m_series_os.html

All M-Series support is on www.martin.com/controllersupport.
Go to Top of Page

arvisong

15 Posts

Posted - 28 Mar 2013 :  22:03:33  Show Profile
Is the upgrade completely reversible? Do you have documentations for that as well?
Go to Top of Page

Big_Daws

290 Posts

Posted - 28 Mar 2013 :  22:36:02  Show Profile
not that i am aware of, but once into this new version you wouldn't want to roll it back anyway. the improvements and features in this update are really worth it. IMO
Go to Top of Page

Joe Bleasdale

274 Posts

Posted - 28 Mar 2013 :  22:48:41  Show Profile
If you want to reverse for any reason... Doing a full install with an older ISO image would probably work. Although I'm not sure whether you would run into issues with firmware versions as the newer stuff sometimes requires new firmware and old softwares weren't made with that in mind..?

In the next manual release there is a section specifically covering how to do a full install on M1 and M2GO as well as a bunch of other undocumented stuff.

Thanks.
Go to Top of Page

arvisong

15 Posts

Posted - 02 Apr 2013 :  12:07:17  Show Profile
Thanks guys.
Go to Top of Page

arvisong

15 Posts

Posted - 28 Apr 2013 :  19:49:28  Show Profile
I have successfully upgraded my M1 console with the latest version. Everything seems fine but there's one thing that is bugging me on the startup notification regarding the firmware version.

A pop-up notifications says "OLD FIRMWARE DETECTED : A M1 (F020) has been detected that require new firmware. Use the update utility in System/Tools/Diagnostics."

I have followed the documented instructions on the website regarding the firmware update on the console but the message still keeps popping up everytime I turn on the Desk.
Am I missing something? I seem to have failed to find the latest downloadable Firmware update on the martin website. Can someone please send me a link to where the correct firmware updates can be downloaded?

thank you.
Go to Top of Page

Paul Pelletier

10024 Posts

Posted - 29 Apr 2013 :  02:34:24  Show Profile
All firmware needed are on the Console install

Can you post a picture of the Firmware utility window open and the M1 item selected.

My guess is one of the sub firmware is not updated.
Go to Top of Page

arvisong

15 Posts

Posted - 03 May 2013 :  20:20:13  Show Profile
Here are the images you requested.[
http://www.martin.dk/forum/images/image(8).jpg
http://www.martin.dk/forum/images/image(9).jpg
http://www.martin.dk/forum/images/image(10).jpg
http://www.martin.dk/forum/images/image(11).jpg
http://www.martin.dk/forum/images/image(12).jpg
http://www.martin.dk/forum/images/image(13).jpg
http://www.martin.dk/forum/images/image(14).jpg

Go to Top of Page

arvisong

15 Posts

Posted - 03 May 2013 :  20:23:02  Show Profile
There's something wrong to the image uploader of the forum so I will send it through your email instead.
Go to Top of Page

Ofer Brum

6911 Posts

Posted - 03 May 2013 :  21:51:24  Show Profile
Hello,

When uploading images, you cannot have the same image name uploaded twice.
Also, avoid any brackets in the image name, as it will 'break' the image link.

Try changing the image name, then upload again
Go to Top of Page

Ofer Brum

6911 Posts

Posted - 03 May 2013 :  21:56:35  Show Profile
Go to Top of Page

Paul Pelletier

10024 Posts

Posted - 03 May 2013 :  22:10:51  Show Profile
That is because the names of your photos contains ()

Back to the firmware.

your F090 M1 Controller firmware is at 2.26 where it should be at 2.29

Go to Top of Page
  Previous Topic Topic Next Topic  
 Forum Locked
Jump To:
Martin User Forum (closed) © 2017 Martin Professional Go To Top Of Page
Snitz Forums 2000