Martin User Forum (closed)
Martin User Forum (closed)
Home | Profile | Active Topics | Members | Search | FAQ
Username:
Password:
Save Password
 All Forums
 Controllers
 Martin M-PC installation support
 Error 1720 as usual....
 Forum Locked
Author Previous Topic Topic Next Topic  

edwin

196 Posts

Posted - 07 Jun 2013 :  11:20:19  Show Profile
Seem like half the time I install MPC I get install errors and it can finish.
I look at the links as usual. did what they said. still cant install.
Drives me nuts.
Half the operations involve restarts etc and it takes forever.

I wanted this computer running for tomorrow with MPC.

Cant something be done?!?

Awesome software. Crappy install process etc.

1720 again. WTF?!?

edwin

196 Posts

Posted - 07 Jun 2013 :  15:50:30  Show Profile
now I get to program in LJ all day....and then redo it when this when the mpc installer is sorted
Go to Top of Page

Administrator

3932 Posts

Posted - 07 Jun 2013 :  16:07:05  Show Profile
send your contact info to controllersupport@martin.dk and we can help you out
Go to Top of Page

Lj-AB

103 Posts

Posted - 12 Jun 2013 :  11:40:09  Show Profile
any news with this error? i have the same problem with one PC

=> sry found it, problem with UAC
Go to Top of Page

edwin

196 Posts

Posted - 12 Jun 2013 :  14:26:45  Show Profile
Matthias found the error.

The clients user name had a special char in it < ' >.
Example: "Joey's"

SQL server doesn't like that at all.

Not really an MPC bug but an SQL server problem.

They will try and address it, in the installer, next release.
Go to Top of Page

Administrator

3932 Posts

Posted - 12 Jun 2013 :  17:50:28  Show Profile
quote:
Originally posted by Lj-AB

any news with this error? i have the same problem with one PC

=> sry found it, problem with UAC


version 3.0 should not care about UAC settings any longer.
Go to Top of Page
  Previous Topic Topic Next Topic  
 Forum Locked
Jump To:
Martin User Forum (closed) © 2017 Martin Professional Go To Top Of Page
Snitz Forums 2000