Martin User Forum (closed)
Martin User Forum (closed)
Home | Profile | Active Topics | Members | Search | FAQ
Username:
Password:
Save Password
 All Forums
 Other
 Non-Controller related topics
 old mac 250's help
 Forum Locked
Author Previous Topic Topic Next Topic  

madmat276

1 Posts

Posted - 10 Jun 2013 :  09:46:58  Show Profile
1st light

One of them is not indexing the gobo's the stepper motor wants to like shake unless I send a command from martin light jockey to force it to spin I have tried to fix the dry joints on the Hall Sensor just above the gobo wheel have yet to try swapping wire sets with the color wheel to see if I get the same problem from the wire loom. But if not the wire loom what are the chances I need to replace the stepper motor ?

2nd light

Different mac 250 color wheel spins but will not find home half the time if the Sensor finds the magnet on the color wheel it finds home clears the error but will not give me the right color on the cue. even if it clears the error

*both sensors have been checked for Dry joints.*

3rd light

Mac 250 Krypton works fine runs through the cues as it should but I cant make martin light jockey tell it what to do it wants to go where it wants but knows it should be moving and knows when the cue ends and returns home *I am still using the old school light jockey with the pci card.* and it has no profile for the updated mac 250 just the mac 250 and 250+ maybe this could be the issue or im thinking a setting in the light not responding the the DMX right


Any ideas?

Thanks.
  Previous Topic Topic Next Topic  
 Forum Locked
Jump To:
Martin User Forum (closed) © 2017 Martin Professional Go To Top Of Page
Snitz Forums 2000