Martin User Forum (closed)
Martin User Forum (closed)
Home | Profile | Active Topics | Members | Search | FAQ
Username:
Password:
Save Password
 All Forums
 Archive
 Maxedia Version 4.x Software
 My bloated base show
 Forum Locked
Author Previous Topic Topic Next Topic  

Bob McInteer

94 Posts

Posted - 20 Aug 2013 :  22:18:19  Show Profile
We've done several large shows using a base show I started in 2011 with a lot of custom videos and graphics. Over time the base show has become quite large - Maxedia reports 2240 cues and 6900 files. Most of the cues use 1280x720 png files with an alpha channel that are played back PIP over standard definition, and in a few cases, high definition video.
A lot of this stuff I don't need any more and to help with RAM problems I thought perhaps I should delete unneeded media and cues. The media tool doesn't let me delete anything I've ever used because it reports that the media is used in existing cues. So I deleted the cues (and in some cases the tabs of entire shows) and restarted the Maxedia. I went back to the media tool but with no luck - it still reports that the media is used in cues, even though I'm sure it is not. Any idea of how I can pare down the size of my base show without starting all over? Thanks.

Paul Pelletier

10024 Posts

Posted - 21 Aug 2013 :  01:11:06  Show Profile
Can you save the show (without contents) and send this controllersupport@martin.dk with a reference to this post.
Go to Top of Page

JayMan574

39 Posts

Posted - 12 Jan 2014 :  08:21:48  Show Profile
Did this ever get figured out? Im having the dame problem... #128078;#128078;#128078;
Go to Top of Page

Bob McInteer

94 Posts

Posted - 13 Jan 2014 :  17:36:01  Show Profile
I don't think there is anything us users can do about it. Paul wanted me to upload the show files. I presume he has some manipulation he can do to fix the problem - at least I'm hoping so. My file is to big to email. He sent me an FTP site I can use, but I haven't done that yet. I'll leave it to him if he wants to post that address here.

You may want to contact him directly.
Go to Top of Page

Paul Pelletier

10024 Posts

Posted - 14 Jan 2014 :  13:53:49  Show Profile
I think it is important to do a cleanup and delete all unused cues and user content you don't really need.
each items take some place in RAM in addition to the video engine.

In the Engine settings, don't put all sliders up... this reserve memory that can't be use for other things.
So if you only play 4 HD file at once, don't increase it beyond that. Same goes for SD files.
Go to Top of Page

JayMan574

39 Posts

Posted - 14 Jan 2014 :  23:01:38  Show Profile
In the cue folder they arent labled. I have a ton of cues I use nightly along with Cues that were deleted but the main file in the media labrary cant be deleted.
Go to Top of Page

Bob McInteer

94 Posts

Posted - 15 Jan 2014 :  01:50:10  Show Profile
Right, that's the problem. Media that is no longer used in a cue, but once was, appears to be permanently listed as "in use", and the media tool won't delete it.
Go to Top of Page

Paul Pelletier

10024 Posts

Posted - 15 Jan 2014 :  03:47:55  Show Profile
If it says in use, it is because it is used somewhere.

Sometime we forget that we have assigned a media on a Shader on a layer...

Also make sure the cues are deleted from the cue directory as the cue pages are simply links to the cuelist directory.
Go to Top of Page

JayMan574

39 Posts

Posted - 15 Jan 2014 :  05:05:32  Show Profile
So im not in front of my maxedia at the moment... so if i go into cue list folder (my computer) and wipe it I will be able to delete media library that i do not use? Can you give me a step by step? This shouldn't really be this hard yuh know....
Go to Top of Page

slightco

39 Posts

Posted - 15 Jan 2014 :  23:47:29  Show Profile
The "cuelist directory" screenview is where you need to delete them to free up memory as even if they are not in your playback tabs they are still cached into memory from there.
Go to Top of Page

JayMan574

39 Posts

Posted - 16 Jan 2014 :  05:11:17  Show Profile
So yeah you are rt.... thanks man!!!!
Go to Top of Page

Bob McInteer

94 Posts

Posted - 18 Feb 2014 :  19:11:24  Show Profile
This was resolved nicely, thanks. As slightco said, the "cuelist directory" (the tab across the top labled "CUE DIRECTORY") is the key to deleting cues for real.

One thing I didn't understand is that when you record a cue and the dialog comes up asking "Item X Exists" and gives you several choices, if you select "Replace Cue" it actually leaves the old cue in the CUE DIRECTORY and creates a new one - that's how I came to have thousands of cues bogging down my machine. Becuase there isn't an UNDO in Maxedia I would always record the cue before I make changes. Unfortuately, that might mean I would end up with 10 versions of the same cue in the CUE DIRECTORY. If you don't want to create a new cue, you can change the old one by selecting "Update Reference" instead.

Also, if you need a cue to appear several times in a show (or in several shows), you can do this in the CUE DIRECTORY by dragging and dropping from the CUE DIRECTORY (right side of the monitor) to your show directory (left side of the monitor). This prevents you from accidently creating duplicate cues in your CUE DIRECTORY. It also enables you to change all the multiple show cues you've created this way with one edit (and selecting "Update Reference".)

Now that I've reduced the number of cues from more than two thousand to fewer than 700, our Maxedia is running like new again.
Go to Top of Page
  Previous Topic Topic Next Topic  
 Forum Locked
Jump To:
Martin User Forum (closed) © 2017 Martin Professional Go To Top Of Page
Snitz Forums 2000