Martin User Forum (closed)
Martin User Forum (closed)
Home | Profile | Active Topics | Members | Search | FAQ
Username:
Password:
Save Password
 All Forums
 Other
 Non-Controller related topics
 Mac 250 stepper problem
 Forum Locked
Author Previous Topic Topic Next Topic  

pvisscher

4 Posts

Posted - 25 Jan 2014 :  12:04:14  Show Profile
dear all first sorry for my bad englisch, i come from holland.

I have a problem with a mac 250 pan stepper. the wire of this motor have make contact too the ground becase the isolation was broken. i repair this en replace the stepper driver NJM3772. even now de stepper motor don't make his step propely. i test the motor on the tilt position even then i have the same problem. i test the pcb board the resistors and the diode's all looks oke. is it posibel that the motor broken even that i have 38 ohm on the wire. Or please please can somebody send me the schematic's of the PCB.


Thanks for all
Greetings Peter Visscher

pvisscher

4 Posts

Posted - 25 Jan 2014 :  12:18:36  Show Profile
Hello again itís not m day, but now I have the same problem on the tilt stepper motor.
I try the old IC MJN3772 from the pan to the tilt position, and the tilt stepper motor make the same wrong movement. So I replace this IC also for a new MJN3772 but even now this wonít help.
So now I have two stepper motors pan and tilt white no mechanical power, and donít move slightly.
So please can somebody advise me

Greetings Peter Visscher
Go to Top of Page

pvisscher

4 Posts

Posted - 26 Jan 2014 :  15:33:00  Show Profile
Day two, Oke Iím remove the stepper form the base. En turns it by hand, on this point I feel no mechanical restriction, or I feel no steps. I believe this is not normal, thus anyone no this for sure.

I found the spare part number 05701802 NMB 23km-k203-04v i6. Is this correct, have someone the spec of this stepper? Or is there an alternative spare part because 99.-Euro for a stepper is a lot of money.

Greetings Peter
Go to Top of Page

jcolafrancesco

56 Posts

Posted - 01 Apr 2014 :  03:33:09  Show Profile
If you remove the motor, it will turn fairly smoothly by hand. You shouldn't really feel the grooves when turning the shaft by hand. To clarify, did you only have a problem in the pan motor and then you moved the driver (3772 IC) to the tilt circuit and then the problem followed?

When everything is assembled and all the wiring and hooked up, does the fixture try to rotate at all? When it powers up and it's resetting itself, try to help the unit along. does it start to rotate?

Do you have all 3 power led's lit on the pcb?
Go to Top of Page
  Previous Topic Topic Next Topic  
 Forum Locked
Jump To:
Martin User Forum (closed) © 2017 Martin Professional Go To Top Of Page
Snitz Forums 2000