Martin User Forum (closed)
Martin User Forum (closed)
Home | Profile | Active Topics | Members | Search | FAQ
Username:
Password:
Save Password
 All Forums
 Controllers
 M2GO/M2PC/M-TOUCH Hardware
 M2PC Issues? Related to the computer?
 Forum Locked
Author Previous Topic Topic Next Topic  

robkurtz

274 Posts

Posted - 30 Mar 2014 :  19:01:28  Show Profile
So I am using an M2PC with 458 on a Sony TAP21 All in one touch computer. Everything for the most part works really well. There are a few things I have noticed which I am not sure what the deal is. If I record say a new color into an existing preset I will get asked the question about using embedded references. But when I go to touch the screen on that little box it will not let me. I have to use the mouse to click on the box to confirm. But when record options box comes up I can touch that and it works fine. Also, I can not drag my finger down fade times in cue lists to update them. Pretty much where my finger touches the first time is all I get even though the monitor is a 10 finger touch. Is that an effect of the type of computer I bought? Or is there a windows 8 setting I need to change so that I can drag on the screen?

Also, sometimes when I am programming the bottom parameter screen will glitch. The objects will be super bigs and off the screen and then after I touch it they look normal again. Thoughts on that?

Joe Bleasdale

274 Posts

Posted - 31 Mar 2014 :  07:28:00  Show Profile
I have a feeling this is an issue with MPC having a few windows 8 related bugs.

I'm not using Win 8 for anything, but I noticed in the current beta cycle that there has been discussion of some Win 8 fixes... So hold tight and hopefully they will be fixed soon, assuming they have been caught. Matthias will confirm I'm sure...

Thanks.
Go to Top of Page
  Previous Topic Topic Next Topic  
 Forum Locked
Jump To:
Martin User Forum (closed) © 2017 Martin Professional Go To Top Of Page
Snitz Forums 2000