Martin User Forum (closed)
Martin User Forum (closed)
Home | Profile | Active Topics | Members | Search | FAQ
Username:
Password:
Save Password
 All Forums
 Controllers
 M1 and M6 Hardware
 Playback Wing Problems
 Forum Locked
Author Previous Topic Topic Next Topic  

RiverviewM1

3 Posts

Posted - 25 May 2015 :  13:21:29  Show Profile
Hi all, this my first post and I have a problem with my playback wing after updating our M1 to the latest software/firmware

Basically non of the keypad buttons function, the faders and both the 5 LCD and the 10 LCD buttons work fine

They do not work even in the diagnostic page

Not sure what I can do to fix this for next weekends show

mzagarn

810 Posts

Posted - 25 May 2015 :  15:33:56  Show Profile
Where are you based?
Go to Top of Page

Big_Daws

290 Posts

Posted - 25 May 2015 :  15:38:07  Show Profile
is your firmware up to date? not just software. this doesn't update automatically..
Go to Top of Page

RiverviewM1

3 Posts

Posted - 26 May 2015 :  01:05:57  Show Profile
I am based in Perth, I have updated all the firmware as well as part of the upgrade
Go to Top of Page

mzagarn

810 Posts

Posted - 26 May 2015 :  05:11:26  Show Profile
Take it to show tech see if they have one to lend you while yours gets looked at.
Go to Top of Page

RiverviewM1

3 Posts

Posted - 27 May 2015 :  13:18:17  Show Profile
Seems like we bricked the IIC for the playback buttons, we will hopefully get it reprogrammed next week along with getting the encoders replaced under warranty
Go to Top of Page
  Previous Topic Topic Next Topic  
 Forum Locked
Jump To:
Martin User Forum (closed) © 2017 Martin Professional Go To Top Of Page
Snitz Forums 2000