Martin User Forum (closed)
Martin User Forum (closed)
Home | Profile | Active Topics | Members | Search | FAQ
Username:
Password:
Save Password
 All Forums
 Archive
 Maxedia Hardware
 s-video out
 Forum Locked
Author Previous Topic Topic Next Topic  

davis

3 Posts

Posted - 20 Apr 2010 :  16:22:27  Show Profile
Just need to double check that I can output all of my media--video, animation, computer generated moving graphics, and stills through the s-video output.

Paul Pelletier

10024 Posts

Posted - 20 Apr 2010 :  18:40:31  Show Profile
If the video card on your maxedia has S-Video yes all things should work... At least as far as I know. but I didn't use S-Video out very often.
Go to Top of Page

davis

3 Posts

Posted - 20 Apr 2010 :  18:56:35  Show Profile
How do I find out if my card has S-Video? It's the standard card that came in the Pro when I bought it last year.
Go to Top of Page

Marc Colemont

897 Posts

Posted - 06 May 2010 :  11:00:42  Show Profile
Hi Davis,
On the ATI card, between the two display outputs there is a DIN-connector.
If that connector is connected to the IO-box, you can generate S-Video when you attach a monitor, boot the Maxedia and go the ATI control center and change the display output to analog TV out.
You might need to tweak some extra settings like 'overscan', to fill the whole image if needed.
Go to Top of Page

davis

3 Posts

Posted - 06 May 2010 :  18:16:14  Show Profile
Thanks. I'll check it out.
Go to Top of Page
  Previous Topic Topic Next Topic  
 Forum Locked
Jump To:
Martin User Forum (closed) © 2017 Martin Professional Go To Top Of Page
Snitz Forums 2000