Martin User Forum (closed)
Martin User Forum (closed)
Home | Profile | Active Topics | Members | Search | FAQ
Username:
Password:
Save Password
 All Forums
 Archive
 Maxxyz Hardware
 compatibily
 Forum Locked
Author Previous Topic Topic Next Topic  

sparky785

11 Posts

Posted - 19 Feb 2011 :  06:48:09  Show Profile
This may be a bit of a dumb question, but I am going to ask it anyways. I am Preprogramming a show using the latest version of M-PC 2.80.374. When I move to the Venue I am going to have a full size original Maxxyz with a version that is older than what I am using with M-PC.

Is this going to be an issue moving my show between the computer and the console?? I am able to update the console if needed.

What is the latest version of software for the Maxxyz console right now??

Thanks for the help

Paul Pelletier

10024 Posts

Posted - 19 Feb 2011 :  09:34:47  Show Profile
You will need 374 on that Maxxyz too.

you can't load a show file made with a newer version onto an older version.

The other way around is not a issue.. of course.
Go to Top of Page

sparky785

11 Posts

Posted - 19 Feb 2011 :  16:48:48  Show Profile
Is 374 available for the maxxyz yet??
Go to Top of Page

Joel Young

149 Posts

Posted - 19 Feb 2011 :  18:15:57  Show Profile
374 is on the ftp for all hardware platforms

LAter
Joel
Go to Top of Page

Paul Pelletier

10024 Posts

Posted - 20 Feb 2011 :  03:56:20  Show Profile
It will be post on the website next week

FOr now it is just on the FTP. The webmaster was away this week :-)

Go to Top of Page

Administrator

3932 Posts

Posted - 20 Feb 2011 :  20:15:06  Show Profile
quote:
Originally posted by Paul Pelletier

It will be post on the website next week

FOr now it is just on the FTP. The webmaster was away this week :-)




Website is updated:

http://www.martin.com/controllersupport/support.asp
Go to Top of Page
  Previous Topic Topic Next Topic  
 Forum Locked
Jump To:
Martin User Forum (closed) © 2017 Martin Professional Go To Top Of Page
Snitz Forums 2000