Martin User Forum (closed)
Martin User Forum (closed)
Home | Profile | Active Topics | Members | Search | FAQ
Username:
Password:
Save Password
 All Forums
 Archive
 Maxedia Hardware
 Maxedia server beeping
 Forum Locked
Author Previous Topic Topic Next Topic  

JayMan574

39 Posts

Posted - 20 Jun 2012 :  04:36:16  Show Profile
So my maxedia pc is beeping .... 2 beeps PAUSE 4 beeps... It hasnt messed up (yet) but i wanted know if there was a fix.

Ty

Kris VH

1629 Posts

Posted - 21 Jun 2012 :  10:28:32  Show Profile
Hello Ty,
Please tell me what model and revision of Maxedia that you have. For example "Maxedia Professional Rev.C". With this info I know what hardware is inside your machine.
Probably, there is (are) an expansion card or graphics card not firmly seated in the connector on the motherboard. This could be the result of a maybe bumpy transport. (of course this should not happen). Please check if everything is still firmly connected and reseat if needed.

Keep me posted if this solved your issue.

Kind Regards,
Go to Top of Page

JayMan574

39 Posts

Posted - 21 Jun 2012 :  11:24:37  Show Profile
It is a martin maxedia compact (single unit). It sits in a rack and is not transported. I can send you a video tomorrow of it beeping if that helps.

Ty
Go to Top of Page

Kris VH

1629 Posts

Posted - 21 Jun 2012 :  15:03:14  Show Profile
OK thanks. Could you check the memory modules please? Apparently this may be the cause of the error. Perhaps try to reseat the modules. Thanks.
Go to Top of Page

JayMan574

39 Posts

Posted - 22 Jun 2012 :  02:59:02  Show Profile
I sent you a quicktime of the beep errors...
Go to Top of Page

Light Tech Chris

82 Posts

Posted - 23 Feb 2014 :  18:54:30  Show Profile
I have just started experiencing this issue as well we shoot for tv so the beeping is extremely distracting and causes a lot of issues when it happens during a shoot. I would definitely like to know what causes this issue it's a high low high low high low high low high low beeping noise. I would like to know what I need to do to fix this before it happens again it's not consistent but tends to happen when the server is switching between songs with more than 2 layer cues in the maxedia.

Chris

Go to Top of Page

Kris VH

1629 Posts

Posted - 20 Nov 2014 :  15:09:04  Show Profile
Hello Chris, this high-low beeping, is a warnning that the CPU is running hot and acts as an overtemperature warning.
Go to Top of Page
  Previous Topic Topic Next Topic  
 Forum Locked
Jump To:
Martin User Forum (closed) © 2017 Martin Professional Go To Top Of Page
Snitz Forums 2000