Martin User Forum (closed)
Martin User Forum (closed)
Home | Profile | Active Topics | Members | Search | FAQ
Username:
Password:
Save Password
 All Forums
 Controllers
 M2GO/M2PC/M-TOUCH Hardware
 M2PC disconnect
 Forum Locked
Author Previous Topic Topic Next Topic  

Denis Glinka

3 Posts

Posted - 11 Jun 2013 :  18:27:40  Show Profile
Hello!
I have a problem with connect between M2PC and M-PC.
First time I started M-PC, connection was well, but message "Old firmware" appeared. I ran Console tester. Test was good.
After about 1 hour after I ran M-PC, M2PC suddenly disconnected.
I restarted both M-PC and M2PC and the connect resumed.
I thought that disconnect is a result of old firmware. I ran Firmware update and selected F111 for update. The disconnect happened again during update progress .
After that M2PC controller missed absolutely. Console tester and Firmware update indicate that only USB DUO DMX is connected, but not the whole controller is.
There is "[Loc1117] USB streaming" marked yellow sign in USB View.

Also. Every time I connect M2PC, window "Need to format drive before you start" appears. Is it normal?

Administrator

3932 Posts

Posted - 11 Jun 2013 :  19:01:52  Show Profile
Please contact controllersupport@martin.dk to resolve this, its beyond troubleshooting a bug on this forum.

Go to Top of Page

DJ Climax

15 Posts

Posted - 16 Mar 2014 :  15:32:32  Show Profile
Denis wanted to find out what type of computer where you using. Also do you have any updates on the issue.
Go to Top of Page
  Previous Topic Topic Next Topic  
 Forum Locked
Jump To:
Martin User Forum (closed) © 2017 Martin Professional Go To Top Of Page
Snitz Forums 2000