Martin User Forum (closed)
Martin User Forum (closed)
Home | Profile | Active Topics | Members | Search | FAQ
Username:
Password:
Save Password
 All Forums
 Controllers
 M2GO/M2PC/M-TOUCH Hardware
 Lamp On at Startup
 Forum Locked
Author Previous Topic Topic Next Topic  

Jan

6 Posts

Posted - 24 Oct 2013 :  13:48:48  Show Profile
Hi everyone,
First of all big thanks to the whole team for doing such a great job keeping the System moving forward.

I have a possibly very straight forward question I haven't figured out yet. Is there a possibility to automatically strike lamps on start up or implement the Lamp On Command, as well as the Lamp off in a cue?

Best regards

Jan

Paul Pelletier

10024 Posts

Posted - 24 Oct 2013 :  14:11:26  Show Profile
Hello Jan,

This is currently not possible to have the Lamp On command at startup.

But you can write your own cuelist to do the same thing

If you use the paramater delay, you can even apply a dealy so all fixtures won't strinke at the same time.

DELAY <press paramater wheel or button> @ 0 THRU 10 ENTER



Go to Top of Page

Ofer Brum

6911 Posts

Posted - 24 Oct 2013 :  17:29:47  Show Profile
And off course, don't forget to set up the CL 'Autostart' option as 'Active'
Go to Top of Page

Paul Pelletier

10024 Posts

Posted - 24 Oct 2013 :  22:11:24  Show Profile
Of course
Thanks Ofer!
Go to Top of Page
  Previous Topic Topic Next Topic  
 Forum Locked
Jump To:
Martin User Forum (closed) © 2017 Martin Professional Go To Top Of Page
Snitz Forums 2000