Martin User Forum (closed)
Martin User Forum (closed)
Home | Profile | Active Topics | Members | Search | FAQ
Username:
Password:
Save Password
 All Forums
 Controllers
 M2GO/M2PC/M-TOUCH Hardware
 m2go elo 2201l
 Forum Locked
Author Previous Topic Topic Next Topic  

mzagarn

810 Posts

Posted - 25 Jul 2014 :  10:47:43  Show Profile
Hi all. Just have been updating all of our consoles to the 3.40.540 release. I have an issue with our m2go and the elo 2201l touchscreen. We enter calibration and choose the point then on the third point it beeps and starts all over again. Any thoughts?

Paul Pelletier

10024 Posts

Posted - 25 Jul 2014 :  12:48:44  Show Profile
I just tested the ELO 2201 on my M2GO and there's no beep on and after calibration.

But I noticed that if I close the console after calibration is wasn't saved.
I had to force a restart from the Maintenance menu to have it saved.
Something to investigate.

P.S. using a keyboard, can you open the Prompt menu from the Diagnostic menu and type control and press enter.
In the control panel, go to ELO and check if the Beep Sound is on.

P.S. 2 this is assuming you did a full OS install on M2GO, right?

Go to Top of Page

Ofer Brum

6911 Posts

Posted - 25 Jul 2014 :  13:26:49  Show Profile
It seems like the new ELO driver package in 3.40 OS causing some issues..

You may skip the OS install, or revert to OS 458, then update console to 540, so keeping the old ELO drivers
Go to Top of Page

mzagarn

810 Posts

Posted - 25 Jul 2014 :  14:37:21  Show Profile
Hi guys. yes it was a full iso install.
Go to Top of Page

Big_Daws

290 Posts

Posted - 25 Jul 2014 :  15:08:41  Show Profile
ive had this same issue, but i didn't do the OS install. i think it is more on the software level.

Paul i will try the force restart today at the shop, and let you know if this works for me as well. i've still to find out which model elo touchscreen i have.
Go to Top of Page

Administrator

3932 Posts

Posted - 25 Jul 2014 :  17:00:32  Show Profile
Actually the driver is identical in the new OS, we took out the change after internal tests showed problems with the newer ELO driver they provided.
Unfortunately ELO is the only real choice out in the external display market, but their drivers and settings cause a lot of headaches. On the M6 we went away from ELO for that reason.
Go to Top of Page
  Previous Topic Topic Next Topic  
 Forum Locked
Jump To:
Martin User Forum (closed) © 2017 Martin Professional Go To Top Of Page
Snitz Forums 2000