Martin User Forum (closed)
Martin User Forum (closed)
Home | Profile | Active Topics | Members | Search | FAQ
Username:
Password:
Save Password
 All Forums
 Controllers
 M1 and M6 Hardware
 Upgraded M1 Version 3.50.641 - Touchscreen Issue
 Forum Locked
Author  Topic Next Topic  

Roy S

3 Posts

Posted - 19 Feb 2016 :  06:05:07  Show Profile
I recently upgraded my venue's M1 to the current OS version, following all of the instructions given for installing the OS. After being prompted to calibrate my display for the M1, I hit all of the targets until there were no more, yet when the calibration was complete there was a huge discrepancy between where I touched on the display and where the display registered the touch. I attempted to calibrate again a few times, including rebooting the console but still ran into the same issue. I'm not using any external displays.

Am I missing anything on troubleshooting the display? I've done everything I could think of and I have went through every display option for calibration and display identification in the settings.

Paul Pelletier

10024 Posts

Posted - 19 Feb 2016 :  12:33:12  Show Profile
You also did the 4 small targets in each corner of the screen?
Go to Top of Page

Roy S

3 Posts

Posted - 19 Feb 2016 :  21:13:45  Show Profile
I don't get that option on my calibration. It gives me five rows of multiple points to calibrate. If I press enter after the targets are no longer on screen, nothing seems to save. If I wait it out, it gives me an error message stating, "No suitable hardware was found to calibrate. Windows supports calibrating only integrated digitizers."
Go to Top of Page

Administrator

3932 Posts

Posted - 19 Feb 2016 :  21:39:04  Show Profile
there are 4 tiny buttons at the end in the corner for a total of 29 touch points: http://news.hopeindustrial.com/wp-content/uploads/2012/06/EloCalibration25pt.jpg
Go to Top of Page

Roy S

3 Posts

Posted - 20 Feb 2016 :  01:03:52  Show Profile
The top two were failing to show up on my display for some reason. I used the picture posted and treated it as if the targets were there, and the touchscreen is now working fine. Thanks for the help.
Go to Top of Page
   Topic Next Topic  
 Forum Locked
Jump To:
Martin User Forum (closed) © 2017 Martin Professional Go To Top Of Page
Snitz Forums 2000